Хорошо! Хорошо!:  0
Плохо! Плохо!:  0
Показано с 1 по 4 из 4

Тема: Непонятная проблема с изображениями.

  1. #1
    Пользователь Аватар для AntiGM
    Информация о пользователе
    Регистрация
    04.11.2014
    Сообщений
    60
    Репутация: 2 Добавить или отнять репутацию

    По умолчанию Непонятная проблема с изображениями.

    Вообщем у меня случилось что то непонятное.
    После переустановки винды в моём проекте случился баг с изображениями.
    Суть бага на скрине.


    А если в двух словах, то у меня начали отображаться последователи (которых нет и в настройках галочка убрана) и не просто отображаться а просто чёрными квадратами. И над всеми событиями которые являются НПЦ появились эти чёрные квадраты и над ГГ тоже, так же заменились квадратами некоторые иконки предметов.
    При этом файлы итем-сет и все остальные файлы изображений нормальные и не повреждённые.

  2. #2
    Маститый Аватар для Yuryol
    Информация о пользователе
    Регистрация
    06.03.2014
    Адрес
    Красноярск
    Сообщений
    1,075
    Записей в дневнике
    31
    Репутация: 49 Добавить или отнять репутацию

    По умолчанию

    1. только на твоем компе так или везде?
    2. мукер переустанавливал?
    3. в остальных проектах норм?

    мало инфы короч

  3. #3
    Пользователь Аватар для AntiGM
    Информация о пользователе
    Регистрация
    04.11.2014
    Сообщений
    60
    Репутация: 2 Добавить или отнять репутацию

    По умолчанию

    Цитата Сообщение от Yuryol Посмотреть сообщение
    1. только на твоем компе так или везде?
    2. мукер переустанавливал?
    3. в остальных проектах норм?

    мало инфы короч
    1. На всех.
    2. Пока не переустанавливал (проверю утром) Думаю не в переустановке дело.
    3. В остальных не знаю (ибо я снёс винду, из облака достал только один проект) На чистом проекте всё норм.

  4. #4
    Пользователь Аватар для AntiGM
    Информация о пользователе
    Регистрация
    04.11.2014
    Сообщений
    60
    Репутация: 2 Добавить или отнять репутацию

    По умолчанию

    Всё. Проблема решена. Проблема оказывалась скрывалась в плагине. У меня стим обновил версию мейкера, а то что версия плагина довольно старая я не придал этому значения, от туда и пошли баги.

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Метки этой темы

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •