Плохо! Плохо!:  0
Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 10 из 17

Тема: CogenDrm

  1. #1

    Печаль CogenDrm

    У меня когда запускаю рпг мейкер у меня выскакиват CoGen DRM!Что делать((((((((Rpg MAker vx ace)
    Изображения Изображения

  2. #2

    По умолчанию

    Какой Windows установлен на компьютере?
    Dropbox — бесплатное хранилище файлов с прямыми ссылками.

  3. #3

    По умолчанию

    восьмерка,по скрину же видно

  4. #4

    По умолчанию

    Нужно включить в компонентах Windows 8 .NET Framework 3.5, перезагрузить компьютер и затем удалить RPG Maker и установить заново.

    Инструкция:
    http://maxi-pc.ru/windows-8/113-kak-...windows-8.html
    Dropbox — бесплатное хранилище файлов с прямыми ссылками.

  5. #5

    По умолчанию

    Не помогло(((((((((
    Цитата Сообщение от Arnon Посмотреть сообщение
    Нужно включить в компонентах Windows 8 .NET Framework 3.5, перезагрузить компьютер и затем удалить RPG Maker и установить заново.

    Инструкция:
    http://maxi-pc.ru/windows-8/113-kak-...windows-8.html

  6. #6
    Маститый Аватар для Элрик
    Информация о пользователе
    Регистрация
    09.09.2010
    Сообщений
    1,251
    Записей в дневнике
    47
    Репутация: 21 Добавить или отнять репутацию

    По умолчанию

    У тебя случаем не x64 разрадная Windows? Если да то попробуй удалить из C:\Program Files (x86)\Enterbrain\RMVXAce, а потом поставить в C:\Program Files (x86)\Enterbrain\RMVX Ace. Затем перезагрузи компьютер, чтобы данные попали в реестр. Или же попробуй этот вариант
    1. Back up your project files and stick them on a flash drive or external drive
    2. Uninstall all copies of RPG Maker
    3. Hunt down and delete every single folder you can find related to enterbrain and rpg maker
    4. Open the registry editor starting from the top, go ahead and ctrl+f to find, and type cogendrm
    5. Every single item it finds in the registry, rightclick->delete on the left window. I had a LOT of these.
    6. Once they are ALL deleted, empty yer recycle bin and whatnot
    7. Make sure to check windows/assembly for cogemdrm, and delete it there as well.
    8. Restart...
    9. Re install RPG Maker (I would do the following steps 1 at a time per version)
    10. Run RPG Maker.. This didn't work the first time for me.
    11. Go into the rpg maker folder, and delete cogendrm.dll
    12. go into windows/assembly and delete it there again, as well
    13. re-install RPG maker again (without an uninstall, just save over)
    Или же этот
    Hey you guys!!!!! I may have found a solution! At least it worked for me.
    So, I followed the advice on this thread and installed RPGMVX I then tried to run RPGMVXAce
    Which still came up with the CoGen error.
    So I tried Copying and pasting RPGMVX's DRM.ll file into RPGMVXAce in place of RPGMVXAce's DRM.ll. This still didn't work in fact the error came up in both Programs after that.
    So I decided to try installing RMXP.
    I then replaced RMVXAce's DRM.ll file with XP's and it worked
    I Then uninstalled RPGMVX and RPGMXP from my computer and now I have RPGMVXAce up and running.
    So in short I downloaded XP and replaced VXAce's DRM.ll file with XP's DRM.ll file.
    Please let me know if this helps anyone or if I wasn't clear on what I did.
    Один вариант да поможет.

  7. #7
    Новичок Аватар для LogOut
    Информация о пользователе
    Регистрация
    21.11.2014
    Адрес
    Интернет
    Сообщений
    6
    Репутация: 0 Добавить или отнять репутацию

    По умолчанию

    Не-а, увы, ох и ах. У меня на семерке ничего из выше перечисленного не помогает. Грусть, тоска, пичалька...

  8. #8

    По умолчанию

    Цитата Сообщение от LogOut Посмотреть сообщение
    Не-а, увы, ох и ах. У меня на семерке ничего из выше перечисленного не помогает. Грусть, тоска, пичалька...
    .NET Framework 2.0 установлен?
    Dropbox — бесплатное хранилище файлов с прямыми ссылками.

  9. #9
    Новичок Аватар для LogOut
    Информация о пользователе
    Регистрация
    21.11.2014
    Адрес
    Интернет
    Сообщений
    6
    Репутация: 0 Добавить или отнять репутацию

    По умолчанию

    Цитата Сообщение от Arnon Посмотреть сообщение
    .NET Framework 2.0 установлен?
    Не совсем - 4.5.1. Я включил поддержку ранних версий, но там по-моему с версии 3.5 начинается. Могу конечно убить его вручную и поставить 2.0, иначе никак не встанет.

    Еще из вероятного, возможно это конфликт, т.к. у меня RMXP и RMVX, по-мимо RMVXAce присутствует. Хотя я вроде проверял методом установки/удаления и сути дела это не меняет...
    Последний раз редактировалось LogOut; 25.11.2014 в 09:45. Причина: коррекция текста

  10. #10
    Маститый Аватар для HopeBree
    Информация о пользователе
    Регистрация
    28.03.2013
    Сообщений
    1,201
    Записей в дневнике
    6
    Репутация: 38 Добавить или отнять репутацию

    По умолчанию

    конфликтов быть не должно из-за двух других мейкеров, нужен именно фраймворк 2.0. если у тебя 7 винда, то по идее он стоит автоматом, но почему-то пиратки не всегда его ставят нормально во время установки.
    я как-то сносил винду, после чего выдало эту же ошибку, ковырялся-ковырялся, ни чего не помогло, снес винду и пошло все как по маслу.
    но сносить винду это уже последние дело. лучше попытаться как-то починить.

Страница 1 из 2 12 ПоследняяПоследняя

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Метки этой темы

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •