Плохо! Плохо!:  0
Страница 2 из 2 ПерваяПервая 12
Показано с 11 по 13 из 13

Тема: Запуск Rpg Maker на Ubuntu

  1. #11

    По умолчанию

    У меня Ubuntu 16.04 при запуске мэйкера пишет - cannot initialize CoGen DRM. Please try installing the software again в переводе - не может инициализировать DRM CoGen. Попробуйте снова установить программное обеспечение.
    DRMCoGen это файл dll лежит в папке program . Пожалуйста помогите ! Как запустить мэйкер? Что нужно докачать?

  2. #12

    По умолчанию

    На Убунту идёт только RPG Maker MV и то только на 64 разрядную, остальные не поддерживаются, не знаю, может и можно как-то запустить через Вайн или типа того, но я не опытный линуксоид.
    Последний раз редактировалось Animock; 24.08.2018 в 00:09.

  3. #13
    Бывалый Аватар для Alexandr_7
    Информация о пользователе
    Регистрация
    09.08.2015
    Адрес
    пос Октяборьский
    Сообщений
    634
    Репутация: 10 Добавить или отнять репутацию

    По умолчанию

    Цитата Сообщение от Animock Посмотреть сообщение
    На Убунту идёт только RPG Maker MV и то только на 64 разрядную, остальные не поддерживаются, не знаю, может и можно как-то запустить через Вайн или типа того, но я не опытный линуксоид.
    Так XP - VXAce ты кроме как через wine или virtualbox с windows не запустишь так как они не рассчитаны под Linux систему. Тем более скриптовой движок ruby не является кроссплатформенным. В MV же скриптовой движок JS и HTML5 что работает на любой платформе.
    Мой канал на Yotube: Канал Alexandr_5
    Если не говорю движок то это RPG Maker MV Steam версия!

Страница 2 из 2 ПерваяПервая 12

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Метки этой темы

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •